ansible

エラー内容

msg: Aborting, target uses selinux but python bindings (libselinux-python) aren't installed!

対処方法

SElinuxが有効な場合にAnsibleが実行できません。
その場合はplaybookの最初に「epel-release」と「libselinux-python」をインストールするように すると、その後のtaskが実行されます。

  - name: yum install libselinux-python
    yum: name={{ item }}
    with_items:
       - epel-release
       - libselinux-python

トップ   編集 凍結 差分 バックアップ 添付 複製 名前変更 リロード   新規 一覧 単語検索 最終更新   ヘルプ   最終更新のRSS
Last-modified: 2015-08-05 (水) 18:08:07 (1421d)